微信开发者工具更新后所有程序都报wxss编译错误

in 微信小程序 with 0 comment

微信开发者工具更新之后打开程序报wxss编译错误如下图:

QQ截图20171204165349.png

解决方式根据官方回答描述可解决:

在控制台输入openVendor() 打开文件夹, 自己打开此文件删除wcc.exe,wcsc.exe两文件即可! 输入无反应找到此文件夹找到指定文件删除即可。

QQ截图20171204165614.png

Responses